Beveiligingsadvies NCSC-2024-0047 [1.00] [M/H] Kwetsbaarheden verholpen in GitLab Enterprise Edition en Community Edition

GitLab heeft kwetsbaarheden verholpen in GitLab Enterprise Edition (EE) en community Edition (CE). Een kwaadwillende kan de kwetsbaarheden misbruiken om aanvallen uit te voeren die kunnen leiden tot de volgende categorie├źn schade:

Denial-of-Service (DoS)
Manipulatie van gegevens
(Remote) code execution (Administrator/Root rechten)
Toegang tot gevoelige gegevens
Toegang tot systeemgegevens
Verhoogde gebruikersrechten

Een beveiligingsadvies wordt door het NCSC gepubliceerd naar aanleiding van een recent gevonden kwetsbaarheid of geconstateerde dreiging. In een beveiligingsadvies staat de beschrijving, de mogelijke gevolgen en mogelijke oplossingen van de kwetsbaarheid of dreiging.

Lees verder op advisories.ncsc.nl